要与这本书一起进行,您需要以下内容:

  • Xcode 11或更高版本。 Xcode是用于在SWIFT中编写代码的主要开发工具。您需要最少需要Xcode 11,因为该版本包括Swift 5.1。您可以在此处从Mac App Store免费下载最新版本的Xcode: Apple.co/1fln51r..

如果您尚未安装最新版本的Xcode,请务必在继续本书之前执行此操作。本书中所涵盖的代码取决于Swift 5.1和Xcode 11 - 如果您尝试使用旧版本,则代码可能无法编译。

有一个技术问题?想报告一个错误吗? 您可以向官方书籍论坛中的书籍作者提出问题和报告错误 这里.

有反馈分享在线阅读体验吗? 如果您有关于UI,UX,突出显示或我们在线阅读器的其他功能的反馈,您可以将其发送到设计团队,其中表格如下所示:

© 2021 Razeware LLC