首页 安卓& Kotlin Books 通过教程的Android可访问性

i
你需要什么 由Victoria Gonda撰写

要与这本书一起进行,您需要以下内容:

  • Android设备:虽然可以沿着使用仿真器遵循,但仿真器不支持所有可访问功能以及他们支持的功能可能具有挑战性。
  • Kotlin 1.4或更高版本:本书使用kotlin 1.4。这些示例可以与早期版本的Kotlin合作,但它们是未经测试的。
  • 安卓Studio 4.1或更高版本:Android Studio是Android的主要开发工具。您将需要Android Studio 4.1或更高版本的本书中的任务。您可以在此处下载来自Android开发人员网站的最新版本的Android Studio: //developer.android.com/studio.

如果您尚未安装最新版本的Android Studio,请务必在继续本书之前执行此操作。本书中所涵盖的代码取决于Android 11,Kotlin 1.4和Android Studio 4.1 - 如果您尝试使用较旧版本,您可能会丢失。

有一个技术问题?想报告一个错误吗? 您可以向官方书籍论坛中的书籍作者提出问题和报告错误 这里.

有反馈分享在线阅读体验吗? 如果您有关于UI,UX,突出显示或我们在线阅读器的其他功能的反馈,您可以将其发送到设计团队,其中表格如下所示:

© 2021 Razeware LLC